Our website is made possible by displaying online advertisements to our visitors.

Please consider supporting us by disabling your ad blocker.
Sign in to follow this  
Followers 0
Guest

Posting Article on Outpost

9 posts in this topic

Hi Shep, I'm trying to post an article, but when I hit "save" it just sits there. It's really long, could that be the problem?

 

Thanks!

Share this post


Link to post
Share on other sites

Hi Shep, I'm trying to post an article, but when I hit "save" it just sits there. It's really long, could that be the problem?

 

Thanks!

Usually. An article will require approval before it shows but im not seeing it come through so try cutting it in half. IF it goes through edit in the other half and i will look into it.

But I dont know of any issues with length affecting posting an article. So im unsure.

Share this post


Link to post
Share on other sites

If I can post half of it, that's enough. The article itself is very short, the replys are 25 pages long. The replys give alot of insight, however I'll cut them to 10 pages.

 

thanks

1 person likes this

Share this post


Link to post
Share on other sites

If I can post half of it, that's enough. The article itself is very short, the replys are 25 pages long. The replys give alot of insight, however I'll cut them to 10 pages.

 

thanks

​10 pages, wow no wonder lol. Just post the main article and a small collection of the best comments if they pertain to it well. Im sure we will have something to comment on it too :D

Share this post


Link to post
Share on other sites

​10 pages, wow no wonder lol. Just post the main article and a small collection of the best comments if they pertain to it well. Im sure we will have something to comment on it too :D

​Hi, me again...I can't get my mic or camera on in chat. I have a mac and I use photobooth and even if it's on, nothing, nada. My mic is on and nothing there either. And yes, I hit the start streaming your camera or whatever it says. Any ideas?

 

Thanks!

Share this post


Link to post
Share on other sites

​Hi, me again...I can't get my mic or camera on in chat. I have a mac and I use photobooth and even if it's on, nothing, nada. My mic is on and nothing there either. And yes, I hit the start streaming your camera or whatever it says. Any ideas?

 

Thanks!

​Sorry for late reply i was sleeping :D

I've not tested it with mac or photobooth yet but make sure you have nothing intefering with cams/mics up. And it should detect it. When you talk and its working a bar should appear and move over your cam/mic in the upper left to indicate its working. No one else will be able to hear you unless they choose to view your cam. Etc

Share this post


Link to post
Share on other sites

Doesn't work, I'll just type. No problem.

New blood in chat....

MUAHAHAHHA

For real though, you'll have fun there. Watch out for Phoenix...

:damned:

Share this post


Link to post
Share on other sites

New blood in chat....

MUAHAHAHHA

For real though, you'll have fun there. Watch out for Phoenix...

:damned:

​Been a ton in chat today.. If this continues i may need to expand the max users for chat.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Restore formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 0

Our website is made possible by displaying online advertisements to our visitors.

Please consider supporting us by disabling your ad blocker.