Our website is made possible by displaying online advertisements to our visitors.

Please consider supporting us by disabling your ad blocker.
Sign in to follow this  
Followers 0
Fourth echelon

how strange (YT) glitch

3 posts in this topic

on my pc when i play back a video on youtube, there is buffering along with intermittant stop and go frame rate within vid..doesnt play as smoothly as i expect it to do. on my phone, i can watch a vid without annoying problem. and when i load a vid here on this forum and play it back, it plays without a hitch. iam using FF btw...could it be FF problem? if so, i may need to watch vids on opera...maybe its same thing dont know hmmm

 
 
 

Share this post


Link to post
Share on other sites

Sorry guys, never been a huge FF fan.  I use either Black Hawk or Tor.  Opera is not too bad either.  Try playing the same vid in a different browser then  it will be clear if FF is the culprit.

Share this post


Link to post
Share on other sites

hulloo -oo the problem persists both on FF and opera. may have to try it on another browser..or just reserve watching YT vids on my tablet/phone. cheers bro

 
 
 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Restore formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 0

Our website is made possible by displaying online advertisements to our visitors.

Please consider supporting us by disabling your ad blocker.